RF-Cloning.org Forum

Anything and everything cloning: Go...

You are not logged in.

#1 2021-01-15 07:04:15

linh_
Member
Registered: 2021-01-15
Posts: 3

No positive colony after 2nd PCR,is high T-A concentration a problems?

Hi all,

I have a problem to put 235bp insert (or mega primer) into my 5650bp backbone plasmid.
My PCR protocol detail as bellow:

PCR solution:
 
   Backbone: insert ratio: 1:5
   5X buffer (Thermos): 10 uL
   Phusion (thermos): 0.5 uL
   dNTP (thermos): 4.5 uL
   3rd DW: up to volume 50 uL

PCR cycle:
    Initial denaturation: 98°C 3min
    Denaturation: 98°C 15s   
    Annealing: 49°C 15s         
    Extension: 68°C    10min   
    Final extension: 72°C    7min
    18 cycles

The annealing temperature: I used this website to calculate the melting temp of primer: http://biotools.nubic.northwestern.edu/OligoCalc.html , then -10*C base on the basic melting temperature for annealing temperature.
I construct 5 vectors (same backbone, different insert, same inserted site into backbone) and 4 of them I got the positive colonies after 1st time try. But for this one, I tried several times and could not get a good result.
The only different thing between the inserts is the hard one has 8-base continuously of T, and 3 part of 4-A continuously. I think it could be the reason made this one harder to insert compare with other inserts. Unfortunately, I can not change the sequence of my insert to remove the 8-T or 4-A.

Is there anything I can try to improve my PCR condition? I'm thinking about shortening the extension time into 3 mins (since I read in this forum 3x-time base on polymerase rate is optimal, after some calculation, my optimal extension time could be 3 mins). Otherwise, I could not come up with an idea.

Thank you for reading this! Hope anyone can give me some advice.

Last edited by linh_ (2021-01-15 07:05:03)

Offline

#2 2021-01-16 10:14:44

Steve Bond
Administrator
Registered: 2014-01-23
Posts: 124

Re: No positive colony after 2nd PCR,is high T-A concentration a problems?

Hi Linh,
You have already mentioned the two main suggestions I would make 1) Increase your annealing temp. This will reduce complications with off target annealing. I would look at something between 55°C and 59°C. 2) Decrease your extension time to 2-3 minutes.
Also, you can reduce the final extension step and cut the cycle number down by 2 or 3.
Good luck!
-Steve

Offline

#3 2021-01-18 00:36:19

linh_
Member
Registered: 2021-01-15
Posts: 3

Re: No positive colony after 2nd PCR,is high T-A concentration a problems?

Hi Steve,

Thank you for your recommendation. I will try it today and tell you the results.

Cheers,
Linh

Offline

Board footer

Powered by FluxBB