RF-Cloning.org Forum

Anything and everything cloning: Go...

You are not logged in.

#1 2015-10-19 09:59:47

afahrny
Member
Registered: 2015-10-19
Posts: 2

No colonies & no band on agarose gel after 2°PCR

Hello,
I am trying to replace the Probasin promoter in the p255 parental plasmid with another promoter, however no complete sequence is available for this parental plasmid and so far I have only sequenced the portion of the plasmid where the Probasin promoter is located. The p255 plasmid is approximately 8-9k bp and my insert is 550bp. The 1° PCR appears to work well and I can gel purify sufficient amounts of my ~600bp megaprimer, however after 3 attempts I am still unable to see either a correct band after running my 2° PCR product on an agarose gel or any colonies after transformation.
For my first attempts I used the PfuUltra HF DNA polymerase (@2.5U/ul) and the following 2° PCR protocol:
Denature @95°C for 2mins; 15x [Denature @95°C for 30s; Extension @72°C for 10mins]; Final extension @72°C for 5mins.

I then switched to the Phusion HF DNA Polymerase (@0.4U/20uL) for the my last attempt and I used the following 2°PCR protocol for a total of 100ng parental plasmid & 150ng megaprimer (in order to have a molar insert:vector ratio of 20):
Denature @98°C for 30s; 15x [Denature @98°C for 8s; Extension @72°C for 4mins]; Final extension @72°C for 5mins.

I have tried transforming both self-made chemically competent Stbl2 basteria and commerically bought OneShot Top10 bacteria on ampicilin-selective plates with 1ul of the DpnI-treated 2°PCR product per 20ul competent bacteria.
The only good thing so far is that I do not get colonies for my 2° PCR negative control.

Any idea what is going wrong here? Should the 2°PCR be modified?

Last edited by afahrny (2015-10-19 10:28:56)

Offline

#2 2015-10-19 12:42:27

Steve Bond
Administrator
Registered: 2014-01-23
Posts: 110

Re: No colonies & no band on agarose gel after 2°PCR

Hi afahrny,
I am almost certain that the issue is your desired insert; I believe you are attempting to replace the Probasin promoter with HIV LTR? Promoters are notoriously difficult because of all the secondary structure, and there are hairpins in the LTR with >30 kCal ΔG. For these sorts of projects you can try additives (DMSO, glycerol, betaine, etc), or just cut bait and switch to In-Fusion.
Your project looks well designed otherwise, so I don't really have any other optimization suggestions. Sorry sad
-Steve

Offline

#3 2015-10-27 15:58:34

afahrny
Member
Registered: 2015-10-19
Posts: 2

Re: No colonies & no band on agarose gel after 2°PCR

Hi Steve,
firstly thank you for your feedback and suggestions. I really appreciate the time you take to maintain the site and answer questions on the forum.
I just wanted to give an update- I tried using DMSO in my reactions and I also used the GC buffer (this is an extra buffer from the Phusion HF DNA Polymerase Kit made for PCR of GC rich sequences) and got a bunch of colonies this time.
Unfortunately none of the 25 clones I screened contain the promoter I was trying to clone in but rather it appears that they all still have the parental promoter.
I digested my 2°PCR product for 2 hours with 20U DpnI digestion at 37°C, followed by 20minutes at 80°C, so I dont know why I still have parental plasmid. Is there something else I could do to make sure all my parental plasmid is digested?

Audrey

Offline

#4 2015-12-21 11:24:24

Steve Bond
Administrator
Registered: 2014-01-23
Posts: 110

Re: No colonies & no band on agarose gel after 2°PCR

Shoot, sorry Audrey. I forgot to subscribe to this thread, so didn't get an email notification when you replied.
I don't have a good explanation for how some parental remains undigested, but it's not uncommon. I assume it's been demethylated somewhere along the way.
If you try the project again, you have a couple restriction sites (BclI and PmeI) in the chunk of DNA you plan on removing. If you have these handy in the lab, adding one to your DpnI step should eliminate any remaining parental plasmid.
Sorry again for the slow reply.
-Steve

Offline

Board footer

Powered by FluxBB